The width of the connector.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public virtual double Width { get; } |
Visual Basic |
---|
Public Overridable ReadOnly Property Width As Double Get |
Visual C++ |
---|
public: virtual property double Width { double get (); } |
Implements
IConnector..::..Width
Remarks
-1 if the connector is round.