ConnectorElementWidth Property |
The width of the connector.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic virtual double Width { get; }
Public Overridable ReadOnly Property Width As Double
Get
public:
virtual property double Width {
double get ();
}
abstract Width : float with get
override Width : float with get
Property Value
DoubleImplements
IConnectorWidth
Remarks-1 if the connector is round.
See Also