The width of the connector.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
double Width { get; } |
Visual Basic |
---|
ReadOnly Property Width As Double Get |
Visual C++ |
---|
property double Width { double get (); } |
Remarks
This property is used to retrieve the width of the connector.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..InvalidOperationException | Thrown when the connector's shape is not rectangular. |