Constructs the point primitive.
Namespace: Autodesk.Revit.DB.DirectContext3DAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2017
Syntax
C# |
---|
public IndexPoint( int index ) |
Visual Basic |
---|
Public Sub New ( _ index As Integer _ ) |
Visual C++ |
---|
public: IndexPoint( int index ) |
Parameters
- index
- Type: System..::..Int32
The index of the point's vertex.