A point primitive consisting of one index.

Namespace: Autodesk.Revit.DB.DirectContext3D
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:  2017

Syntax

C#
public class IndexPoint : IndexPrimitive
Visual Basic
Public Class IndexPoint _
	Inherits IndexPrimitive
Visual C++
public ref class IndexPoint : public IndexPrimitive

Inheritance Hierarchy

System..::..Object
  Autodesk.Revit.DB.DirectContext3D..::..IndexPrimitive
    Autodesk.Revit.DB.DirectContext3D..::..IndexPoint

See Also