Constructs the point primitive.
Namespace: Autodesk.Revit.DB.DirectContext3DAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic IndexPoint(
int index
)
Public Sub New (
index As Integer
)
public:
IndexPoint(
int index
)
new :
index : int -> IndexPoint
Parameters
- index Int32
-
The index of the point's vertex.
See Also