The render target level as a numerical value between 1 and 40.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2017
Syntax
C# |
---|
public int RenderLevel { get; set; } |
Visual Basic |
---|
Public Property RenderLevel As Integer Get Set |
Visual C++ |
---|
public: property int RenderLevel { int get (); void set (int value); } |
Remarks
Increase this value to increase render level.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentOutOfRangeException | When setting this property: The value is not valid for RenderLevel. |
Autodesk.Revit.Exceptions..::..InvalidOperationException | When setting this property: The RenderingQualitySettings does not use custom quality currently. To use custom quality, set RenderingQuality property to RenderingQuality.Custom. |