RenderingQualitySettingsRenderLevel Property |
The render target level as a numerical value between 1 and 40.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic int RenderLevel { get; set; }
Public Property RenderLevel As Integer
Get
Set
public:
property int RenderLevel {
int get ();
void set (int value);
}
member RenderLevel : int with get, set
Property Value
Int32
ExceptionsException | Condition |
---|
ArgumentOutOfRangeException |
When setting this property: The value is not valid for RenderLevel.
|
InvalidOperationException |
When setting this property: The RenderingQualitySettings does not use custom quality currently.
To use custom quality, set RenderingQuality property to RenderingQuality.Custom.
|
Remarks
Increase this value to increase render level.
See Also