Represents the quality settings of rendering.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public class RenderingQualitySettings : IDisposable |
Visual Basic |
---|
Public Class RenderingQualitySettings _ Implements IDisposable |
Visual C++ |
---|
public ref class RenderingQualitySettings : IDisposable |
Remarks
The other properties in this class can only be modified if the RenderingQuality property is currently set to Custom.
Inheritance Hierarchy
System..::..Object
Autodesk.Revit.DB..::..RenderingQualitySettings
Autodesk.Revit.DB..::..RenderingQualitySettings