Gets the rectangle containing the coordinates of the view's drawing area.

Namespace: Autodesk.Revit.UI
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:  2013

Syntax

C#
public Rectangle GetWindowRectangle()
Visual Basic
Public Function GetWindowRectangle As Rectangle
Visual C++
public:
Rectangle^ GetWindowRectangle()

Return Value

The rectangle of the view window.

See Also