UIViewGetWindowRectangle Method |
Gets the rectangle containing the coordinates of the view's drawing area.
Namespace: Autodesk.Revit.UIAssembly: RevitAPIUI (in RevitAPIUI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic Rectangle GetWindowRectangle()
Public Function GetWindowRectangle As Rectangle
public:
Rectangle^ GetWindowRectangle()
member GetWindowRectangle : unit -> Rectangle
Return Value
Rectangle
The rectangle of the view window.
See Also