Stores a set of four integers that represent the left, top, right and bottom of a rectangle.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2014
Syntax
C# |
---|
public class Rectangle : IDisposable |
Visual Basic |
---|
Public Class Rectangle _ Implements IDisposable |
Visual C++ |
---|
public ref class Rectangle : IDisposable |
Remarks
It usually represents a rectangle on the screen. Left must be less than right and top must be less than bottom.
Inheritance Hierarchy
System..::..Object
Autodesk.Revit.DB..::..Rectangle
Autodesk.Revit.DB..::..Rectangle