Gets the attribute by name.
Namespace: Autodesk.Revit.DB.IFCAssembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2013
Syntax
C# |
---|
public IFCData GetAttribute( string name ) |
Visual Basic |
---|
Public Function GetAttribute ( _ name As String _ ) As IFCData |
Visual C++ |
---|
public: IFCData^ GetAttribute( String^ name ) |
Parameters
- name
- Type: System..::..String
The name.
Return Value
The value.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentNullException | A non-optional argument was NULL |