IFCAnyHandleGetAttribute Method |
Gets the attribute by name.
Namespace: Autodesk.Revit.DB.IFCAssembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic IFCData GetAttribute(
string name
)
Public Function GetAttribute (
name As String
) As IFCData
public:
IFCData^ GetAttribute(
String^ name
)
member GetAttribute :
name : string -> IFCData
Parameters
- name String
-
The name.
Return Value
IFCData
The value.
Exceptions
See Also