Get the rectangle that represents the screen pixel coordinates of the Revit main window.

Namespace: Autodesk.Revit.UI
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2011

Syntax

C#
public virtual Rectangle MainWindowExtents { get; }
Visual Basic
Public Overridable ReadOnly Property MainWindowExtents As Rectangle
	Get
Visual C++
public:
virtual property Rectangle^ MainWindowExtents {
	Rectangle^ get ();
}

See Also