Constructs a new copy of the input Outline object.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2011
Syntax
C# |
---|
public Outline( Outline other ) |
Visual Basic |
---|
Public Sub New ( _ other As Outline _ ) |
Visual C++ |
---|
public: Outline( Outline^ other ) |
Parameters
- other
- Type: Autodesk.Revit.DB..::..Outline
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentNullException | A non-optional argument was NULL |
Autodesk.Revit.Exceptions..::..ArgumentOutOfRangeException | A value passed for an enumeration argument is not a member of that enumeration |