Outline is a generic object that provides a bounding box/bounding outline. It supports
operations to scale and transform. It also supports intersections and contains operations.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2011
Syntax
C# |
---|
public class Outline : IDisposable |
Visual Basic |
---|
Public Class Outline _ Implements IDisposable |
Visual C++ |
---|
public ref class Outline : IDisposable |
Inheritance Hierarchy
System..::..Object
Autodesk.Revit.DB..::..Outline
Autodesk.Revit.DB..::..Outline