Gets the type of support provided.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:  2011

Syntax

C#
public AnalyticalSupportType GetSupportType()
Visual Basic
Public Function GetSupportType As AnalyticalSupportType
Visual C++
public:
AnalyticalSupportType GetSupportType()

Return Value

Indicates type of support provided.

See Also