Gets or sets the current checked ComboBox member of the ComboBox.
Namespace: Autodesk.Revit.UIAssembly: RevitAPIUI (in RevitAPIUI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2011
Syntax
C# |
---|
public ComboBoxMember Current { get; set; } |
Visual Basic |
---|
Public Property Current As ComboBoxMember Get Set |
Visual C++ |
---|
public: property ComboBoxMember^ Current { ComboBoxMember^ get (); void set (ComboBoxMember^ value); } |
Remarks
The default value is the first ComboBox member added to the ComboBox.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentNullException | Thrown when trying to set this property to nullNothingnullptra null reference (Nothing in Visual Basic). |
Autodesk.Revit.Exceptions..::..ArgumentException | Thrown when trying to set this property to a button not in this ComboBox. |