ComboBoxCurrent Property

Gets or sets the current checked ComboBox member of the ComboBox.

Namespace: Autodesk.Revit.UI
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public ComboBoxMember Current { get; set; }

Property Value

ComboBoxMember
Exceptions
ExceptionCondition
ArgumentNullExceptionThrown when trying to set this property to .
ArgumentExceptionThrown when trying to set this property to a button not in this ComboBox.
Remarks
The default value is the first ComboBox member added to the ComboBox.
See Also