Indicates whether a replacement of either the Execute or CanExecute events (or both) have been applied to this command.
Namespace: Autodesk.Revit.UIAssembly: RevitAPIUI (in RevitAPIUI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2013
Syntax
C# |
---|
public bool HasBinding { get; } |
Visual Basic |
---|
Public ReadOnly Property HasBinding As Boolean Get |
Visual C++ |
---|
public: property bool HasBinding { bool get (); } |
Remarks
This will not indicate if one or more applications have subscribed to the BeforeExecuted event,
as this event is not limited to a single subscriber.