RevitCommandIdHasBinding Property |
Indicates whether a replacement of either the Execute or CanExecute events (or both) have been applied to this command.
Namespace: Autodesk.Revit.UIAssembly: RevitAPIUI (in RevitAPIUI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool HasBinding { get; }
Public ReadOnly Property HasBinding As Boolean
Get
public:
property bool HasBinding {
bool get ();
}
member HasBinding : bool with get
Property Value
Boolean
Remarks
This will not indicate if one or more applications have subscribed to the BeforeExecuted event,
as this event is not limited to a single subscriber.
See Also