Represents a command id in Autodesk Revit.
Namespace: Autodesk.Revit.UIAssembly: RevitAPIUI (in RevitAPIUI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2013
Syntax
C# |
---|
public class RevitCommandId : IDisposable |
Visual Basic |
---|
Public Class RevitCommandId _ Implements IDisposable |
Visual C++ |
---|
public ref class RevitCommandId : IDisposable |
Remarks
Each Revit command is assigned a command id and non-localized name.
This class allows you to look up a command by its name, and represents any Revit command in the use of an AddInCommandBinding.
Inheritance Hierarchy
System..::..Object
Autodesk.Revit.UI..::..RevitCommandId
Autodesk.Revit.UI..::..RevitCommandId