The area of the extrusion, scaled to the units of export.
Namespace: Autodesk.Revit.DB.IFCAssembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2012
Syntax
C# |
---|
public double ScaledArea { get; set; } |
Visual Basic |
---|
Public Property ScaledArea As Double Get Set |
Visual C++ |
---|
public: property double ScaledArea { double get (); void set (double value); } |