IFCExtrusionCreationDataScaledArea Property |
The area of the extrusion, scaled to the units of export.
Namespace: Autodesk.Revit.DB.IFCAssembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic double ScaledArea { get; set; }
Public Property ScaledArea As Double
Get
Set
public:
property double ScaledArea {
double get ();
void set (double value);
}
member ScaledArea : float with get, set
Property Value
Double
The value will be 0.0 if the area has never been set on this object.
See Also