PromptForFamilyInstancePlacementOptionsSketchGalleryOptions Property |
The sketch option provided when promt to place a family instance.
Namespace: Autodesk.Revit.UIAssembly: RevitAPIUI (in RevitAPIUI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic SketchGalleryOptions SketchGalleryOptions { get; set; }
Public Property SketchGalleryOptions As SketchGalleryOptions
Get
Set
public:
property SketchGalleryOptions SketchGalleryOptions {
SketchGalleryOptions get ();
void set (SketchGalleryOptions value);
}
member SketchGalleryOptions : SketchGalleryOptions with get, set
Property Value
SketchGalleryOptions
ExceptionsException | Condition |
---|
ArgumentOutOfRangeException |
When setting this property: A value passed for an enumeration argument is not a member of that enumeration
|
See Also