RevolvedSurfaceGetProfileCurveInWorldCoordinates Method |
Returns a copy of the profile curve expressed in the world coordinate system.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic Curve GetProfileCurveInWorldCoordinates()
Public Function GetProfileCurveInWorldCoordinates As Curve
public:
Curve^ GetProfileCurveInWorldCoordinates()
member GetProfileCurveInWorldCoordinates : unit -> Curve
Return Value
Curve
A copy of the profile curve in the world coordinate system.
See Also