RuledSurfaceGetFirstProfileCurve Method |
Returns a copy of the first profile curve if it is set.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic Curve GetFirstProfileCurve()
Public Function GetFirstProfileCurve As Curve
public:
Curve^ GetFirstProfileCurve()
member GetFirstProfileCurve : unit -> Curve
Return Value
Curve
A copy of the first profile curve, if it exists. If a point was used to define the first profile, this function will return
.
See Also