ParameterFilterRuleFactoryCreateNotEndsWithRule(ElementId, String) Method |
Creates a filter rule that determines whether strings from the document
do not end with a certain string value.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static FilterRule CreateNotEndsWithRule(
ElementId parameter,
string value
)
Public Shared Function CreateNotEndsWithRule (
parameter As ElementId,
value As String
) As FilterRule
public:
static FilterRule^ CreateNotEndsWithRule(
ElementId^ parameter,
String^ value
)
static member CreateNotEndsWithRule :
parameter : ElementId *
value : string -> FilterRule
Parameters
- parameter ElementId
-
A string-typed parameter used to get values from the document for a given element.
- value String
-
The user-supplied string value for which values from the document will be searched.
Return Value
FilterRule
Created filter rule object.
Exceptions
See Also