PolymeshTopologyGetUV Method |
Returns one UV coordinate at the given index.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic UV GetUV(
int idx
)
Public Function GetUV (
idx As Integer
) As UV
public:
UV^ GetUV(
int idx
)
member GetUV :
idx : int -> UV
Parameters
- idx Int32
-
A zero-based index of a UV coordinate
Return Value
UV
UV coordinates at the given index
ExceptionsException | Condition |
---|
ArgumentException |
The given value is not a valid index of a UV coordinate of the polymesh.
A valid valure is not negative and is smaller than the number of UV coordinates in the polymesh.
|
See Also