RevolvedSurfaceGetProfileCurve Method |
Returns a copy of the profile curve expressed in the surface's coordinate system.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic Curve GetProfileCurve()
Public Function GetProfileCurve As Curve
public:
Curve^ GetProfileCurve()
member GetProfileCurve : unit -> Curve
Return Value
Curve
A copy of the profile curve.
See Also