ExporterIFCFindSpaceBoundingElementHandle Method |
Looks up the handle associated to the element and level id from the ExporterIFC's internal cache.
Namespace: Autodesk.Revit.DB.IFCAssembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic IFCAnyHandle FindSpaceBoundingElementHandle(
ElementId id,
ElementId levelId
)
Public Function FindSpaceBoundingElementHandle (
id As ElementId,
levelId As ElementId
) As IFCAnyHandle
public:
IFCAnyHandle^ FindSpaceBoundingElementHandle(
ElementId^ id,
ElementId^ levelId
)
member FindSpaceBoundingElementHandle :
id : ElementId *
levelId : ElementId -> IFCAnyHandle
Parameters
- id ElementId
-
The Revit element id to look for.
- levelId ElementId
-
The element level id.
Return Value
IFCAnyHandle
The handle associated to the element and level id. If the id is not found in the cache, an empty handle
is returned (HasValue == false).
Exceptions
See Also