IExternalApplicationOnStartup Method |
Implement this method to execute some tasks when Autodesk Revit starts.
Namespace: Autodesk.Revit.UIAssembly: RevitAPIUI (in RevitAPIUI.dll) Version: 25.0.0.0 (25.0.0.0)
SyntaxResult OnStartup(
UIControlledApplication application
)
Function OnStartup (
application As UIControlledApplication
) As Result
Result OnStartup(
UIControlledApplication^ application
)
abstract OnStartup :
application : UIControlledApplication -> Result
Parameters
- application UIControlledApplication
- A handle to the application being started.
Return Value
ResultIndicates if the external application completes its work successfully.
See Also