FilterableValueProviderGetAssociatedGlobalParameterValue Method |
Gets a global parameter value associated with a parameter from the given element.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ElementId GetAssociatedGlobalParameterValue(
Element element
)
Public Function GetAssociatedGlobalParameterValue (
element As Element
) As ElementId
public:
ElementId^ GetAssociatedGlobalParameterValue(
Element^ element
)
member GetAssociatedGlobalParameterValue :
element : Element -> ElementId
Parameters
- element Element
-
The element to query.
Return Value
ElementId
The associated global parameter.
Exceptions
See Also