PanelTypeSetContains Method |
Tests for the existence of a panel type within the set.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic virtual bool Contains(
PanelType item
)
Public Overridable Function Contains (
item As PanelType
) As Boolean
public:
virtual bool Contains(
PanelType^ item
)
abstract Contains :
item : PanelType -> bool
override Contains :
item : PanelType -> bool
Parameters
- item PanelType
- The panel type to be searched for.
Return Value
BooleanThe Contains method returns True if the panel type is within the set, otherwise False.
See Also