FormatOptionsGetSymbolTypeId Method |
Gets the identifier of the symbol indicating the unit quantifying the value.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ForgeTypeId GetSymbolTypeId()
Public Function GetSymbolTypeId As ForgeTypeId
public:
ForgeTypeId^ GetSymbolTypeId()
member GetSymbolTypeId : unit -> ForgeTypeId
Return Value
ForgeTypeId
The symbol identifier. An empty identifier string indicates no symbol.
Exceptions
See Also