ElementTypeDuplicatingEventArgsElementTypeId Property |
The id of the ElementType to be duplicated.
Namespace: Autodesk.Revit.DB.EventsAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ElementId ElementTypeId { get; }
Public ReadOnly Property ElementTypeId As ElementId
Get
public:
property ElementId^ ElementTypeId {
ElementId^ get ();
}
member ElementTypeId : ElementId with get
Property Value
ElementId
See Also