RuledSurfaceGetSecondProfileCurve Method |
Returns a copy of the second profile curve if it is set.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic Curve GetSecondProfileCurve()
Public Function GetSecondProfileCurve As Curve
public:
Curve^ GetSecondProfileCurve()
member GetSecondProfileCurve : unit -> Curve
Return Value
Curve
A copy of the second profile curve, if it exists. If a point was used to define the second profile, this function will return
.
See Also