DatumPlaneGetPropagationViews Method |
Gets a list of candidate views which are parallel to the current view and to which the extents of the datum may be propagated.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ISet<ElementId> GetPropagationViews(
View view
)
Public Function GetPropagationViews (
view As View
) As ISet(Of ElementId)
public:
ISet<ElementId^>^ GetPropagationViews(
View^ view
)
member GetPropagationViews :
view : View -> ISet<ElementId>
Parameters
- view View
-
The view on which the DatumPlane shows.
Return Value
ISetElementId
A set of ElementIds of the parallel views for extent propagation.
Exceptions
See Also