Creates an IFC file for exporting.
Namespace: Autodesk.Revit.DB.IFCAssembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static IFCFile Create(
IFCFileModelOptions modelOptions
)
Public Shared Function Create (
modelOptions As IFCFileModelOptions
) As IFCFile
public:
static IFCFile^ Create(
IFCFileModelOptions^ modelOptions
)
static member Create :
modelOptions : IFCFileModelOptions -> IFCFile
Parameters
- modelOptions IFCFileModelOptions
-
The options.
Return Value
IFCFile
The IFC file.
Exceptions
See Also