ApplicationNewCurveArray Method |
Creates an empty array that can store geometric curves.
Namespace: Autodesk.Revit.CreationAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic CurveArray NewCurveArray()
Public Function NewCurveArray As CurveArray
public:
CurveArray^ NewCurveArray()
member NewCurveArray : unit -> CurveArray
Return Value
CurveArrayAn empty array that can hold geometric curves.
RemarksThis method can be used to create an array that can hold any curve type object. This
array can be then passed to methods, such as NewAreaLoad, to represent the geometry for the
boundary of the load.
See Also