InstanceVoidCutUtilsGetElementsBeingCut Method |
Return ids of the elements being cut by the instance
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static ICollection<ElementId> GetElementsBeingCut(
Element cuttingInstance
)
Public Shared Function GetElementsBeingCut (
cuttingInstance As Element
) As ICollection(Of ElementId)
public:
static ICollection<ElementId^>^ GetElementsBeingCut(
Element^ cuttingInstance
)
static member GetElementsBeingCut :
cuttingInstance : Element -> ICollection<ElementId>
Parameters
- cuttingInstance Element
-
The cutting family instance
Return Value
ICollectionElementId
Ids of elements being cut by cuttingInstance
Exceptions
See Also