TemporaryViewModesIsModeActive Method

Tests whether a given mode is currently active or not.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public bool IsModeActive(
	TemporaryViewMode mode
)

Parameters

mode  TemporaryViewMode
The mode being tested

Return Value

Boolean
Exceptions
ExceptionCondition
ArgumentOutOfRangeException A value passed for an enumeration argument is not a member of that enumeration
See Also