RoomTagTaggedLocalRoomId Property |
The ElementId of the tagged room.
Namespace: Autodesk.Revit.DB.ArchitectureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ElementId TaggedLocalRoomId { get; }
Public ReadOnly Property TaggedLocalRoomId As ElementId
Get
public:
property ElementId^ TaggedLocalRoomId {
ElementId^ get ();
}
member TaggedLocalRoomId : ElementId with get
Property Value
ElementId
RemarksIf there is no tagged room so the RoomTag is orphaned, ElementId will be InvalidElementId.
See Also