RevitCommandIdLookupPostableCommandId Method |
Looks up and retrieves the Revit command id with the given id string.
Namespace: Autodesk.Revit.UIAssembly: RevitAPIUI (in RevitAPIUI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static RevitCommandId LookupPostableCommandId(
PostableCommand postableCommand
)
Public Shared Function LookupPostableCommandId (
postableCommand As PostableCommand
) As RevitCommandId
public:
static RevitCommandId^ LookupPostableCommandId(
PostableCommand postableCommand
)
static member LookupPostableCommandId :
postableCommand : PostableCommand -> RevitCommandId
Parameters
- postableCommand PostableCommand
- The postable command.
Return Value
RevitCommandId The Revit command id. Returning
if a command with the given name was not found.
Exceptions
See Also