TopographySurfaceGetHostedSubRegionIds Method |
Gets the ids of all subregion elements hosted on this topography surface.
Namespace: Autodesk.Revit.DB.ArchitectureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic IList<ElementId> GetHostedSubRegionIds()
Public Function GetHostedSubRegionIds As IList(Of ElementId)
public:
IList<ElementId^>^ GetHostedSubRegionIds()
member GetHostedSubRegionIds : unit -> IList<ElementId>
Return Value
IListElementId
The hosted subregion ids.
Exceptions
Remarks
This applies to a TopographySurface element (not a SiteSubRegion or a topography surface associated with a BuildingPad).
This applies to TopographySurface and SiteSubRegion elements.
See Also