StairsGetAssociatedRailings Method |
Gets a list of the Railing elements which are associated to the boundaries of the stairs.
Namespace: Autodesk.Revit.DB.ArchitectureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ICollection<ElementId> GetAssociatedRailings()
Public Function GetAssociatedRailings As ICollection(Of ElementId)
public:
ICollection<ElementId^>^ GetAssociatedRailings()
member GetAssociatedRailings : unit -> ICollection<ElementId>
Return Value
ICollectionElementId
The ids of the Railing elements.
Remarks
This does not return railings which are sketched directly to the stairs (and are not
associated to boundaries).
See Also