ExporterIFCRemoveBuildingStorey Method |
Removes an IFCLevelInfo corresponding to a level from the exporter's internal cache.
Namespace: Autodesk.Revit.DB.IFCAssembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic void RemoveBuildingStorey(
ElementId id
)
Public Sub RemoveBuildingStorey (
id As ElementId
)
public:
void RemoveBuildingStorey(
ElementId^ id
)
member RemoveBuildingStorey :
id : ElementId -> unit
Parameters
- id ElementId
-
The level id.
Exceptions
See Also