ISaveSharedCoordinatesCallbackGetSaveModifiedLinksOption Method

Determines whether Revit should save the link, not save the link, or discard shared positioning entirely.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
SaveModifiedLinksOptions GetSaveModifiedLinksOption(
	RevitLinkType link
)

Parameters

link  RevitLinkType
The Revit link which has modified shared coordinates.

Return Value

SaveModifiedLinksOptions
The options when saving a linked file which has been modified in-memory by shared coordinates operations.
See Also