ISaveSharedCoordinatesCallback Interface |
An interface that may be used to control Revit when trying to unload
or reload a Revit link with changes in shared coordinates.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic interface ISaveSharedCoordinatesCallback
Public Interface ISaveSharedCoordinatesCallback
public interface class ISaveSharedCoordinatesCallback
type ISaveSharedCoordinatesCallback = interface end
The ISaveSharedCoordinatesCallback type exposes the following members.
Methods | Name | Description |
---|
 | GetSaveModifiedLinksOption |
Determines whether Revit should save the link, not save the link,
or discard shared positioning entirely.
|
Top
See Also